Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

To apply this change, run the SQL in scripts/upgrades/2.1.0 to 2.1.2/db-updates/2012-10-25.sql (for Oracle) or scripts/upgrades/2.1.0 to 2.1.2/db-updates/mysql-2012-10-25.sql (for MySQL).

KULRICE-8370 - Apply KULRICE-8300 database scripts to the 2.1.2 master database

KULRICE-8300 - problems with implementation of super user tab

To apply this change, run the SQL in scripts/upgrades/2.1.0 to 2.1.2/db-updates/2012-09-26.sql (for Oracle) or scripts/upgrades/2.1.0 to 2.1.2/db-updates/mysql-2012-09-26.sql (for MySQL).

KULRICE-8402 - Apply database scripts to the 2.1 and 2.2 master databases

The changes relate to the following issues:
KULRICE-7793 - DB Update: DataDictionaryQualifierResolver class package was not updated in Rice 2.0 upgrade scripts
KULRICE-7792 - DB Update: Qualifier resolvers on KIM documents were not updated for Rice 2.0 classes

To apply this change, run the SQL in scripts/upgrades/2.1.0 to 2.1.2/db-updates/2012-10-12.sql (for Oracle) or scripts/upgrades/2.1.0 to 2.1.2/db-updates/mysql-2012-10-12.sql (for MySQL).

KULRICE-8411 - Apply database scripts to the 2.1 and 2.2 master databases

The changes relate to the following issues:
KULRICE-7440 - KRMS_CNTXT_TERM_SPEC_PREREQ_S is still in master datasource
KULRICE-7412 - KREW_HLP_T and KREW_HLP_S is still in master datasource
KULRICE-7346 - ACTVN_TYP on KREW_RTE_NODE_T should be a varchar2(1)
KULRICE-7376 - APPL_ID length is inconsistent; Should always be 255
KULRICE-7745 - County (not Country) maintenance document allowing bad state data - add FK constraint

To apply this change, run the SQL in scripts/upgrades/2.1.0 to 2.1.2/db-updates/2012-10-17.sql (for Oracle) or scripts/upgrades/2.1.0 to 2.1.2/db-updates/mysql-2012-10-17.sql (for MySQL).

2.1.2 to 2.1.3

...
KULRICE-8300 - problems with implementation of super user tab / KULRICE-7799 - Create a separate permission for accessing the new super user tab

To apply this change, run the SQL in scripts/upgrades/2.1.0 to 2.1.2/db-updates/2012-09-26.sql (for Oracle) or scripts/upgrades/2.1.0 to 2.1.2/db-updates/mysql-2012-09-26.sql (for MySQL).

Configure Rice without KRAD (KNS Only)

...